Tamron 85mm VC verliert den Fokus 14

2 years ago
Hallo an die Kollegen,

Bin im Besitz des Tamron 85mm f/1.8 VC und stelle seit einiger Zeit folgendes fest.
Nikon D750, Mittenfokus im Singelshoot eingestellt, VC am Tamron ON

Ich fokussiere z.B. das Auge des Models und nun ändere ich in einer normalen langsamen Geschwindigkeit mein Bildschnitt ( z.B. drehen der Kamera )

Dann plötzlich spring das Bild im Okular; Ergebnis Fokus ist futsch...
Das Verhalten hat das o.g. Objektiv nicht immer gezeigt und es passiert auch nur sporadisch.

Nein, es ist nicht gefallen oder wurde unsanft behandelt.
Hat jemand ähnliche Erfahrungen, Lösungen etc..?
Das gleiche Verhalten zeigt sich an meiner D610 oder 3100 .....

Ja, ich habe 5 Jahre Garantie auf das Objektiv.
2 years ago
Du meinst wahrscheinlich AF-S und einzelner Fokuspunkt mitten im Bild platziert. Bei dieser Einstellung darf nach dem ersten Fokus keine Änderung mehr erfolgen solange du den Auslöser nicht erneut drückst, egal wie schnell du schwenkst. Anders sieht es bei Mehrfeld- und Gruppenmessungen aus, da kann bei der Grundfokussierung einfach ein Punkt nebend dem Auge genutzt worden sein. Anders sieht es bei AF-C aus, wo die Haltedauer für einen einmal gefundenen AF-Punkt im Menü der Kamera von lang auf kurz eingestellt werden kann.

Gesichter sind aber - Voraussetzung die Augen sind halbegs frontal im Bild - wesentlich sicherer mit AF-C und 3D Tracking bei eingeschalteter Gesichtserkennung zu bewältigen. 85 und 1,8 benötigen eine sehr, sehr präzise Einstellung. Ein kleines Wippen des Models oder eine minimale Bewegung der Kamera aus der Fokusdistanz und der Fokuspunkt ist hin. Bei Gesichtserkennung umd 3D Tracking sitzt der AF immer perfekt auf den Augen auch wenn du seitlich rausschwenkst.

Ich hatte vor kurzem ein Problem mit dem 70-200 2,8 von Tamron: Ein kompletter Shot, bei dem im Bereich von 100 bis 200 mm jeder Fokuspunkt minimal daneben lag. Bei dem Objektiv lag es daran, das ich es per Tab auf die 810 kalibriert hatte und es dann an der 850 eingesetzt habe. Was auch nicht funktioniert: Einfache Übernahme der AF-Fokuskorrektur aus der Kamera auf mehrere Bodies.

Du kannst all diese Probleme ausschließen, wenn du in der Liveview mit dem Kontrast-Autofokus in AF-S ein Referenzobjekt anvisierst und dann - am besten vom Stativ aus nach einem leichten Schwenk schaust, ob es immer noch scharf ist. (Wenn du dabei den Nodalpunkt ignorierst, sollte das Objekt mindestens 3 Meter von der Kamera entfernt sein, damit der Test funktioniert) Probiere dies mit VR und ohne. Ein plötzliches Springen kann auf ein Aussetzen des VR hindeuten. Hatte das mal bei einem Sigma-Objektiv.

Klappt auch diese Einstellungsmethode nicht, würde ich es einschicken.
2 years ago
Hallo Charly
Ich werde das mal mit dem Liveview durchtesten.
Was mir eben noch eingefallen ist: Das Phänomen tritt eigentlich erst nach dem Firmware-Update ( Verzeichnisskorrektur ) auf. Bis dahin hatte es immer auf dem Punkt gesessen....
Für mich erstmal zum Verständnis: Mittenfokus in AF-S Modus -> mittleres Autofokusfeld, anmessen und dann verschwenken? Währenddessen hältst Du den Auslöser halbdurchgedrückt und dabei "springt" das Bild?
2 years ago
@Peter
Ja genau, während des Auslösers gedrückthaltend springt das Bild sporadisch im Okular.
Mache ich nun das Foto ist der Fokuspunkt irgendwo gelandet, nur nicht mehr da wo ich anvisiert hatte.
2 years ago
Ich gehe davon aus, dass du das Firmwareupdate in der Kamera meinst. Das sollte unerheblich sein, da nur Nikon, keine Tamron Objektive dort hinterlegt sind, entsprechend die Kamera nicht auf die Korrekturtabelle zurückgreift.
2 years ago
@Charly
Ja natürlich das Update der Kamera.
Habe eben eine kleine Testreihe gemacht. Von f/1.8 - f/16 dabei von AF-C 3D auf AF-S &&& gewechselt.
Komischerweise ist heute dieses " springen " nur ein,- zweimal auf getreten.
Bin auch bewusst in sehr hellen als auch sehr dunklen Räume gewesen... und habe mein eigenes Verhalten NICHT geändert, also NICHT bewusst vorsichtig den Bildschnitt verändert...
2 years ago
Hast Du mal testweise den back button focus versucht?
https://www.travelography.de/2017/05/14/back-button-focus/
Damit entkoppelst Du den AF vom halbgedrückten Auslöser
2 years ago
Die letzten Firmwareupdates von Nikon betrafen den Umgang mit AF-P Objektiven, auch bei der D750. Daher würde ich nicht von vornherein ausschließen, dass das Fokussierverhalten von Fremdobjektiven berührt wird. Gibt es zu dem Tamron vielleicht ein Firmwareupdate?
2 years ago
Ich hatte auch Fokusprobleme mit dem Tamron und bin zum altbewährten Nikkor 85mm gewechselt. Dort alles bestens...
2 years ago
Tritt dieser Fehler nur bei diesem Objektiv auf, oder gab es den
gelegentlich auch schon mal bei anderen Objektiven? Falls ja,
wie oft?

Ich tippe auf einen "User Error", wenn der Finger am Auslöser
zu unruhig ist, um den Autofokus zu halten.
2 years ago
@Peter
Nein es ist KEIN User-Fehler und es tritt NUR bei diesem Objektiv auf.
Es geht auch nicht unbedingt um den Fokus sondern wie beschrieben um das plötzliche " springen "...
Ich werde das Objektiv einsenden.
2 years ago
Hallo Jörg.

dieser Fehler war auch mal Thema bei anderen Objektiven .
Ich glaube es war im Nikon Forum und ich kann jetzt nicht sagen
was die Fehlerquelle war.
Hast Du mal den VC ausgeschaltet oder die Wartezeit bis zum
automatischen neu fokussieren im Kameramenü verändert.

Topic has been closed